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Overview

Datastream Advance gives you access to the world’s largest and most respected
historical financial numerical database. Advance provides a range of charting and
reporting tools that enable you to manipulate and display, or simply download that data
in the way that you want. With Datastream Advance you can also get a set of Microsoft
Office add-ins that enable you to access the Datastream database directly from within
Excel, Word, or PowerPoint - create and embed data requests that put the data you want
straight into your spreadsheet, document, or presentation.

Datastream’s data coverage

Unrivalled depth and breadth of coverage across the full range of instrument types
means immediate access to the data you need. Worldwide equity coverage direct from
the stock markets, comprehensive market indices, economics data direct from national
government sources as well as the OECD and IMF, fixed income securities and
associated indices, commodities and derivatives data. Forecast earnings data from
I/B/E/S and added value data sets from respected sources such as MSCI and FTSE All
World. And all data is quality checked and actively maintained by dedicated staff.
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Data selection 

Datastream Advance provides an easy to use interface with most options for standard
requests selectable by mouse click. Start by selecting a data category and follow this
sequence to generate the output you require:

Equities

Indices

User created
indices

Constituent lists

Local Lists

Unit Trusts

Investment Trusts

Warrants

Bonds and
convertibles

Bond Indices

Interest Rates

Exchange Rates

Commodities

Economics

Economic reports
and charts

Futures

Options

User created time
series

Overviews

Charts

Reports

Data

Comparisons

Summaries

Data Ranges

Datatypes

Currencies

View

Print

Export

Transfer to Excel

Advance for Office

Select data category . .

Select request . .
Output

Make adjustments . .
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Starting Advance and Advance for Office (AFO)

Before you use Advance, or Advance for Office, your systems administrator should
have configured your communications link with the Datastream host. If you have any
problems connecting to Datastream, please contact your systems administrator, or see
Configure Communications, Advance Installation guide. 

Starting Advance

� Double click on the Advance icon.

When Advance has loaded successfully, the Request screen is displayed.
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Closing Advance

From the Request, Project, or Equity Search screens, select Exit from the File menu.

Note:
Remember to save or export those reports, charts, and data that you want to use again
before you exit Advance.

Starting AFO

To use Advance for Office, open your Office application and use the AFO drop down
menu.

Closing AFO

Advance for Office closes when you close your Office application.





The Advance interface
The tool bar

Making a request 
Selecting a data category 

Selecting a data series  
Using Navigator - quick search

Using Navigator - power search  
Selecting types of request  

Refining your request  
Dates

Datatypes  
Currency  

Making your request  

Using Advance
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Data category drop down box

The Advance interface

Annotation tool bar

Expert entry check box

Link to Thomson Financial
sites via browser, including
Research Extranet access

Tool bar

Results window

Series navigation button

Equity search tabAdvance projects tab 

Datatype navigation button

Series navigation
results window
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Browse previous requests

Charts/reports available

Expression finder and
builder buttons

Type of request tabs

Click to request your data

Date button

Currency selection

Series selected
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The tool bar

Create a new Project. Specify a name for the new
Project when you Save the Project.

Open an existing Project. Choose from a list of
Projects, save the details of the current Project
before opening a new Project.

Save any additions or changes to the current
Project.

Print the displayed request to the default
Windows printer. If you want to specify another
printer or change the printer settings, select
File>Print to display the Windows Print dialog.

Export a chart, or a selected area of data, or a report in a format
suitable for use with spreadsheets, word processors, etc.

Transfer the  data or chart request to Excel, for regular updating in
Excel.

Create, edit, merge, or download lists from Datastream for
generating requests.

Display the Annotations tool bar. Click this button again to turn off
the Annotations tool bar. Use the Show Annotations option from
the View menu to show/hide any annotations added.
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Launch Datastream Research
Extranet, First Call Analyst
browser, or Global Topic browser
in the display window.

To use First Call Analyst or
Global Topic, you need a license.

Refresh the currently displayed request with the
latest Datastream prices or values.

Refresh all requests in the current Project with latest
Datastream prices or values.

Add request to Project for Scheduled Night Shift processing. Use the Add New
Request button to add any number of requests to a Project so all requests can be
processed together when you connect to Datastream.

Delete the displayed request from the current Project.



7
View your results.
You can Print, Export, or
Copy the results of your
request, and for a data
request, transfer the
data to your spreadsheet
for future refreshing
within Excel.

2
Find and select your series.  

You can:
� Click the Series navigation button

to open Navigator.

� Check the Expert entry box and
type the exact mnemonic or code
in the Series field.

� Click the Recent Series button to
select from the last 12 series
used.

See Selecting a data series, page 15. 3
Select a datatype (optional).
You can:
� Click the Datatype Navigation button to open Navigator.

� Click the recent datatypes button to select from the last
12 datatypes used.

See Datatypes, page 26.

1
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Select the type of
series you want from
the Category drop
down box.
See Selecting a data
category, page 14.

Making a request

To make chart, report, and data format requests, follow this sequence of steps to select
the data you require:



6
Run your request.

Click the Run Now button.
You can create a project and use the Schedule
Night Shift Facility to run your project at a
later date.
You can save the parameters as a Favourite to
save you time setting up the details again.
See Making your request, page 29.

5
Refine your request.

Change the display period, select a relative
date option or click the Date button.
See Dates, page 24.

Change the currency, click the Currency drop
down box. 
See Currency, page 28.

4
Select the type of request.

Select a request type tab. For example, a
single chart.
Select the type of chart, report or data
format from the list displayed.
See Selecting types of request, page 22.
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For interactive step by step instruction, see the Advance 4.0 tutorial: select Advance
Tutorial from the Help menu.

You can also make additional graph layout and
data settings for some requests using the
Settings button.
See Settings, Advance User Guide, page 130.
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To select a data category:

� Click the Category drop down box and select a category from the list displayed.

You can select:

Equities
Indices
User created indices
Constituent lists
Local lists
Unit Trusts
Investment Trusts
Bonds and convertibles
Bond indices
Warrants
Economics
Economic reports and
charts
Exchange Rate
Interest Rate
Futures
Options
Commodities
User created time series

Selecting a data category

Datastream series codes are stored in a database and are accessed using Datastream
Navigator. The series are grouped into 18 data categories, which are selected from the
Category drop down list. Selecting a data category gives you access to all the series
within that category.

Category drop down
box.
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Selecting a data series

Use Datastream Navigator to find and select the series you want, or if you know the
exact Datastream mnemonic or code, or SEDOL, ISIN, or other Datastream supported
code, check the Expert entry check box and type the mnemonic or code in the Series
field to select your series.

Expert entry:
Check the Expert
entry box and type
the exact mnemonic
or code directly in
the Series field.

To select a data series

� Click the Series navigation button to find and select your series from Datastream
Navigator.

� Click the Recent Series button to select from the last 12 series used.
� Check the Expert entry box and type the mnemonic or code in the Series field.

You can also use the Datastream Help Browser, see the Advance User Guide, pages 7-8.

Click the Series navigation
button to open the Datastream
Navigator.

Click the Recent Series
button to display a list
of recent series.
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Using Datastream Navigator - quick search

Quick search is the most basic search. Use this to search by the name, DS mnemonic,
DS code, SEDOL, ISIN, local code, or I/B/E/S ticker of the series you are looking for.

To find and select a series using quick search:

1Click the Series
navigation button to
open Datastream
Navigator.

2Click the quick
search button, if it is
not already selected.

3Select name, DS
mnemonic, DS code,
SEDOL, ISIN, local code,
or IBES ticker from the
find drop down box.
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4Select Starts with or
Contains from the drop
down box. 5Type the first few

characters of the
name,mnemonic, or code
in the Search field.

6Click the Search button.

7Select your series from
the list displayed.

8The series is
displayed in
Advance.
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Using Datastream Navigator - power search

Power search helps you speed up the search for your series by using your own search
criteria. 

To find and select a series using power search 1:

For criteria: name, DS mnemonic, DS code, SEDOL, base date, exercise date, and
management mnemonic. 2Click the power

search button, if it
not already selected.

3Select name, mnemonic,
code, SEDOL, base date,
exercise date, or
management mnemonic
from the find drop down
box.

1Click the Series
navigation button to
open Datastream
Navigator.
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4Select Equals, Starts
With or Contains from
the drop down box. 5Type the criteria,

eg cola, in the
Search field.

6Click the Add to
Criteria button.

7The criteria
are listed. 
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3Type the criteria, eg
U for markets
starting with U.

Using Datastream Navigator - power search

To find and select a series using power search 2:

For criteria: market, currency, source, class, frequency, unit, type, key indicator,
adjustment, borrower, call/put, from currency, to currency, country, exchange, adjusted
prices, and primary quote.

1Select one of the above
criteria from the find
drop down box, eg
Market. The Market List
is displayed.

2Select Starts With or
Contains from the drop
down box.



DATASTREAM ADVANCE VERSION 4.0, ISSUE 1 DATASTREAM ADVANCE VERSION 4.0, ISSUE 1 DATASTREAM ADVANCE VERSION 4.0, ISSUE 1 DATASTREAM ADVANCE VERSION 4.0, ISSUE 1 DATASTREAM ADVANCE VERS

ADVANCE GETTING STARTED GUIDE ADVANCE GETTING STARTED GUIDE ADVANCE GETTING STARTED GUIDE ADVANCE GETTING STARTED GUIDE ADVANCE GETTING STARTED GUIDE ADVANCE GETTING STARTED 

21

4
5Select the market

you want to add to
the criteria, eg
United States.

Click the
Search
button.

The search criteria
are displayed.

6Click the
Search button
to run the
search.
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To select a request:

1 Click a request type tab.
2 Select a request from the list displayed.

Selecting types of request

Advance gives you access to a wide range of reports, charts, summaries, overviews, and
comparison requests.

Over 100 Datastream reports, charts, and data formats are stored in Advance’s database.
You can access these by selecting a report/chart type tab on the Request screen.

Report/chart type tabs.

Charts or reports available.
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Comparisons - You can request information on multiple series, enabling you to create
comparisons across different data category types, and use flexible charts to create
multiple chart requests. For example, you can compare an equity with an index such as
the CAC40 and with an economic series such as the RPI.

Datastream Mnemonic Search - Two tools are available to search the Datastream
database for company mnemonics. The searches can be for ‘live’ or ‘dead’ stocks.

Summaries - These are used for data requests for a list of series. For example,
performance, geographical, and industrial summaries for a Datastream constituent list.
Values for all constituents are displayed in one summary report, chart, or data format.

Data Formats - You can download time series, static, and company accounts data,
which you can export or transfer to your spreadsheet.

Reports - You can select from a range of pre-formatted report types including Profit &
Loss, Dividend & Earnings, Key Accounts Ratio, and Company Profiles.

Charts - You can request any of the standard Datastream graphics, including Line,
Moving Average, Stochastics, High-Low-Close, Candlesticks, and Bollinger Bands.

Overviews - You can request Datastream company, commodity, warrant, trust, and
bond performance overviews, and a range of fixed format I/B/E/S forecast overviews.

Request types:
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Refining your request

Dates
Each data category has a default date range. You can choose your own from four
display period options:

� Fixed start and end dates - a fixed period. For example, the whole of last year.
� Relative start and end dates - a fixed period relative to today’s date.
� Datastream base date - a period starting with the date of the earliest data available

on the database for a series.
� Today - a period ending with the latest available price or value.

Intra-day prices are available for many markets. To receive the latest intra-day
price or value, you must subscribe to the intra-day service.

Advance enables you to combine these start and end date options.

To select a date period:

Date button.

Relative dates.

Today’s date option.
(To receive the latest
intra-day price or value,
you must subscribe to
the intra-day service)Year ends - to request the number of year ends for

company accounts reports and data.

Fixed date option.

Relative date option.

Base date option.
Displays data from
the earliest date that
data is available.

1Click the Date button.
The Configure Dates
dialog is displayed.
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3

2Select the
date options.

Fixed date option

Relative date option

Type a relative date, for
example, -4.

Use the spin buttons to
select a date.

Select day, week, month,
quarter or year.

To select both start and end
periods before today.

To select both start and end
dates after today, for 
projected series.

Click OK.

Type a date.

Use the spin buttons
to select a date.

Click the Calendar button to
display an interactive calendar.
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Datatype navigation
button.1Click the Datatype

navigation button.
Datastream
Navigator is
displayed.

Datatypes

The datatype defines the type of data. For example, the default datatype for equities is
Price (Adjusted).

For some data categories and report/chart types, you can select the datatype. For
example, for an Equity line chart request you can change from the default Price
(Adjusted) datatype to Price - Opening.

When the Datatype navigation button is enabled, click to display the datatypes available
for your data category.

Datatypes are grouped by their type; for example, Datastream time series, static,
company accounts, I/B/E/S datatypes, MSCI datatypes, and Worldscope data items.

To select a datatype:

2Select Name or
Mnemonic from
the find drop
down box.

3Select Starts
With or Contains
from the drop
down box.

Check this box if default
datatype is required.
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5 4Type the
search
criteria.

Select the type of
datatype, Static
or Time Series.

6Select the group
of datatypes to
select from.

7Click the Search
button.

8
Select the
datatype from the
list displayed.
The datatype is
displayed in
Advance.
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Currency

You can select which currency you want to display your results in.

Click the Currency drop down list and
select a currency from the list displayed.

Note:
The parameters that you can change are dependent on the data category and chart,
report, or data format chosen. For example, you can change the date, datatype, and
currency for an Equity - Line Chart request, but only the date for a Constituent - Bar
Chart request. If you cannot change the currency, the currency option is greyed out.
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Making your request

Once you have selected the criteria for your request and made your display date,
datatype, and currency adjustments, you can make your request:

Run Now: Request the report, chart, or data straight away. 

This connects you to Datastream and displays the result.
You can change the request criteria and click the button
again, or save the request for future use.

Add New Request: Add the request to the open Project to refresh later.

This does not connect you to Datastream, but stores the
request in the open Project. This enables you to work off
line and send all your requests at the time of your choice.

Please see Using Projects, Advance user guide, pages 92-95.





Using your results
Printing reports, charts, and data 

Copying reports, charts, and data  
Transferring charts to MS Office 

Exporting charts, reports, and data 
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When you request reports, charts, and data formats from Datastream, they are displayed
within Advance and are automatically added to the current open Project. You can:

� Print your charts and selected pages of reports to any Windows printer.

� Copy reports, charts, and data formats to the Windows clipboard for pasting into
Windows compatible applications.

� Export reports, charts, and data in a variety of formats for use with other
applications such as word processors.

� Transfer data to Microsoft Excel. Data downloaded from Datastream can be
transferred to your spreadsheet for regular updating.

� Transfer charts to Microsoft Office applications, Excel, Word, and PowerPoint. You
can transfer your chart requests directly into these applications as embedded,
dynamic objects. Once embedded, the requests can be refreshed within the
applications.
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Printing reports, charts, and data

You can print any displayed report, chart, or data format to the default Windows printer.

To print your report, chart, or data:

� Select Print from the File menu, 
OR 
click the Print Current Request button,             to print the request displayed.

To change the printer or printer settings, select Print Setup for either Report or Chart
from the File menu.
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Copying reports, charts, and data

You can copy the displayed report, chart, or data format to the clipboard and paste it
into other Windows applications.

To copy a report:

1 Select the area to be copied; this can be:
� A range of cells - click the left mouse button and drag the cursor over the

display area to define the cell area to be copied.
� The whole report (default) - the whole report is selected automatically when it

is displayed.
2 Select Copy from the Edit menu.

Note:
The report text will be held on the clipboard in text format with TAB formatting, but
without font and text formatting.

To copy a chart:

� Select Copy from the Edit menu.

Note:
The chart will be held on the clipboard as a Windows Meta File.
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To copy data:

1 Select the area to be copied; this can be:
� A range of cells - click the left mouse button and drag the cursor over the

displayed spreadsheet to define the cell area to be copied to the clipboard.
� All the data (default) - the whole data request is selected automatically when it

is displayed.
2 Select Copy from the Edit menu.

Note:
The data selected will be held on the clipboard in text format with TAB delimiting for
direct pasting into a spreadsheet or word processor.

You can use the right click menu to copy.
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Transferring charts to MS Office

Chart requests can be transferred directly into Excel, Word, and PowerPoint as
refreshable objects.

To transfer a chart request to MS Office:

1 Select Transfer to Excel (Word, PowerPoint) from the Tools menu. Excel (Word,
PowerPoint) is opened with a new worksheet (document, slide).
Your chart is displayed.

2 You can display the chart: 
� as a single element

OR
� as an Office Picture - right click and select Display as Office Picture.

This gives you the Office Picture format options.

Note:
To display the chart as transparent, right click over the Refresh button and de-select
Display original background.

You can use the right click menu to transfer
and export.
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Exporting charts, reports, and data

You can export the displayed report, chart, or data as a file in a format suitable for use
with other software packages. The default formats are: .XLS (Excel spreadsheet) for
reports and data, and .WMF (Windows meta-file) for charts.

To export a chart, report, or data:

1 Select Export from the Tools menu.
The Export Viewport As dialog is displayed.

2 Select the export details:
� Type an export file name
� Select a drive or a server destination
� Select an export format

3 Click OK.





Using Advance for Office
The Advance for Office (AFO) interface 

Making a static request 
Making a time series request 

Making a company accounts request 
Using the Request Manager 
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The Advance for Office (AFO) Interface

To use Advance for Office, use the Datastream AFO menu in your Office application.

AFO menu in
PowerPoint.

AFO menu in Word.

AFO menu in Excel.
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Time series requests
To request data over a
specific period, defined by a
start date, end date, and
frequency of data.

Static requests
To request data for a specific date
or dates.

For example, the price of Coca-Cola on 01/01/00 and 01/06/00.

For example, the daily prices of Pepsi between 01/01/00 and 01/06/00.

Company account requests
To request accounts data on the company
itself.
For example, industrial company accounts for
Coca-Cola over the last four years.

Request Manager
Use the Request Manager to manage your
embedded requests.  All the chart and data
requests in your Excel work book are listed with
their details.  You can edit, delete, or refresh the
requests individually or together.

In AFO you can make static, time series, and company accounts requests.
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Making a static request

The series
chosen is
displayed in the
Series field.

You can also select
lists of series, and
expressions.

Select the series you want
from the list. See
Selecting a data series,
page 15.

1 2Select Static Request
from the AFO menu.

Select the series.
Click the Series navigation
button to display
Datastream Navigator.
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4

The datatypes
chosen are displayed
in the Datatype field.

3Select the datatype.
Click the Datatype navigation
button to display Datastream
Navigator.

Select the datatype
you want from the list.
See Datatypes, page
26.
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Row Titles
Displays the series code at the left
of each series.

Column Titles
Displays the datatype mnemonic or
expression at the top of the column
for each datatype.

Headings
Displays a general heading for row
and column headings. For example,
the date of the request.

Currency
Displays the traded currency for
each selected series.

Expression
Display the expression description
or number.

Transpose
Displays the series data in rows
instead of columns.

Embed
The request is embedded as a dynamic,
refreshable object when saved. If this is
not selected, the results cannot be
refreshed.

Auto Refresh
Refreshes the request automatically
when you open the spreadsheet.

Visible button
Displays the Refresh button with the
request results. You can use the
Request Manager to refresh requests,
see page 54.

5

6

Select the date.
Type the date of the
data you want in the
Date field in the format
dd/mm/yy, or as a
relative date from today.
For example, -6m for 6
months ago from today.

Select the display
options.
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The values for the datatypes selected are displayed
for the date selected.

To refresh the request, either:
Right click in the top left cell of the request
(the one with the red triangle) and select
Refresh,
OR
Use the Request Manager, see page 54.

7Click the Submit
button to make the
request.
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Making a time series request

The series
chosen is
displayed in the
Series field.

You can also select
lists of series and
expressions.

Select the series you want
from the list. See Selecting
a data series, page 15.

Select Time Series Request
from the AFO menu.

Select the series.
Click the Series navigation
button to display
Datastream Navigator.
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4Select the datatype
you want from the list.
See Datatypes, page
26.

3

The datatype
chosen is displayed
in the Datatype
field.

Select the datatype.
Click the Datatype navigation button
to display  Datastream Navigator.
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Row Titles
Displays the series code at the left
of each series.

Column Titles
Displays the datatype mnemonic or
expression at the top of the column
for each datatype.

Headings
Displays a general heading for row
and column headings. For example,
the date of the request.

Currency
Displays the traded currency for
each selected series.

Expression
Display the first series mnemonic
or description.

Transpose
Displays the series data in rows
instead of columns.

Embed
The request is embedded as a dynamic,
refreshable object when saved. If this is
not selected, the results cannot be
refreshed.

Auto Refresh
Refreshes the request automatically
when you open the spreadsheet.

Visible button
Displays the Refresh button with the
request results. You can use the
Request Manager to refresh requests,
See page 54.

5

6

Select the date.
Type the date of the
data you want in the
Date field in the format
dd/mm/yy, or as a
relative date from today.
For example, -6m for 6
months ago from today.

Select the display
options.
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The values for the datatypes selected are displayed
for the date selected.

To refresh the request,
either:
Right click in the top left
cell of the request (the one
with the red triangle) and
select Refresh,
OR
Use the Request Manager,
see page 54.

7Click the Submit
button to make the
request.
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Making a company accounts request

The series chosen
is displayed in the
Series field.

You can also select
lists of series.

Select the series you want
from the list. See Selecting
a data series, page 15.

Select Company Accounts
Request from the AFO menu.

Select the series.
Click the Series navigation
button to display
Datastream Navigator.
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4

3

The format of
accounts chosen
is displayed in the
Format field.

Select the format of company accounts.
Click the CA button to display the
Format Code Picker.

Select the format of
company accounts
you want from the list
displayed. 
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5

Row Titles
Displays the series code at the left
of each series.

Embed
The request is embedded as a dynamic,
refreshable object when saved. If this is not
selected, the results cannot be refreshed.

Auto Refresh
Refreshes the request automatically when
you open the spreadsheet.

Visible button
Displays the Refresh button with the
request results. You can use the Request
Manager to refresh requests, see page 54.

Select the date.
Type the date of the
data you want in the
Date field in the format
dd/mm/yy, or as a
relative date from today.
For example, -4YE for
the last four financial
years.

Select the display
options.
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The company accounts are displayed for the
date selected.

To refresh the request, either:
Right click in the top left cell
of the request (the one with
the red triangle) and select
Refresh,
OR
Use the Request Manager,
see page 54.

7Click the Submit
button to make the
request.
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1 2Select Request Manager from
the AFO menu.

Select the request and click the
appropriate button to Goto, Edit,
Delete, or Refresh the request.

Click to turn
Autorefresh on or
off for the selected
requests.

Select either data or chart
requests.

Click to select all the
requests displayed.
This is useful if you
want to refresh, or
delete, all requests.

Click to refresh the
data in the selected
requests.

Click to locate and
display the selected
request in the
worksheet.

Click to delete the
selected request.

Click to display the
Request Details
dialog for editing.

Using the Request Manager

Use the Request Manager to manage the requests in your worksheet. The Request
Manager lists all the requests in your worksheet. You can find, edit, refresh, and delete
requests.
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3

4

5

To edit a request, for
example, select the
request you want to edit.

Click the Edit button.
The Request Details
dialog  is displayed.

Make your changes and
click Submit. The original
request is overwritten
with the new one.





Worked examples
Creating Advance lists 

Creating a flexible chart 
Creating an index

Creating an equity search
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1

2

Select the Local Lists
data category.

Click the List Wizard
button.

Creating Advance lists

Lists are a good way to make report, chart, and data requests for groups of series that
you use frequently. Instead of making individual requests, you can make one request to
get results on all the series you are interested in. Once you have created your lists, you
can edit them to reflect any changes in the group of series. You can use the Request or
Project screens to refresh your lists in Advance, or the Request Manager to refresh them
in AFO.

This worked example shows you how to create a list of series. For more information
about lists and what you can do with them, see the Advance User Guide, pages 21 - 33.

Creating a list of beverage companies
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3
4Click the Next

button.

Select Create a
new list.

5Click the Series navigation
button to display
Datastream Navigator.



7When you have selected all your
series, click the selected items
button to view your series.
You can amend your selection.
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8

6Search for the
series you want in
your list and click
the Add button to
select them.

Click the use all
button to add the
series to your list.
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9Click Next.

Remove button.

To remove a series from the
list, select the series to
remove and click the Remove
button.

10

11

Select the Upload option to add the list to the
Datastream database, where it is stored as an L#
list. You can also save as a UCI (X#) list
If you do not upload, the list is stored on your local
drive or server.

Click the Finish
button.

Type the description and
name for your list.
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3
4Select the series.

See Selecting a
data series, page
15.

Creating a flexible chart

Flexible chart enables you to create multi-graph charts. This example shows you how to
create a chart of three graphs showing the performance of Coca-Cola and Pepsi.
It includes a Price chart against the S&P 500 index for non-alcoholic beverages, a
Dividend Yield chart, and a Market Value chart.

Select the data category.
Equities for Coca-Cola and
Pepsi, and Equity indices for
the S&P 500 Index.

5Select the datatype.
See Datatypes, page
26.
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7
Repeat steps 3-5 for each series,
you should have: 
Coca-Cola - Price
Pepsi - Price
Coca-Cola - Dividend Yield
Pepsi - Dividend Yield
Coca-Cola -Market value
Pepsi - Market value
S&P 500 Beverages - Price Index

12

6

Select Flexible Chart.

Select the Comparison
tab.

Click the Add
button to add the
selected series to
the list.

8Select the date.
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11

9

10

Select three graphs
and click OK.

Click the Change Chart
Layout button.
The Customise Chart Layout
dialog is displayed.

Click the Settings
button.
The Flexible Chart
Wizard is displayed.
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13

12

14

15

Type the Chart Title.

Click the Properties button.
The Properties for Graph 1
dialog is displayed.

Select the Series for Graph 1
and add them to Graph 1.

Click Next.
The Assign Series to
Graphs dialog is displayed.
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16

18

20

17

19
Click OK.

Series Settings

Select the type of chart for
each series: Composite bar
chart.

Select the Series and
Graph Settings for
Graph 1.

Graph Settings

Select Use my Graph Title
and type your graph title.

Select the data Frequency.
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21

22

Rebase to 100 for graph 2.
(Do not rebase graph 3)

Click OK.

Select the Series and Graph
settings for graphs 2 and 3.

Line Chart.

Select Use my graph title
and type the Title.
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23

24

Click Finish.

Click Run Now.
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You can:

� Edit the chart settings; click the Settings button

� Edit the chart using Annotations; select Tools>Display Annotation Tool bar

� Save the flexible chart as a Project; select File>Save As

� Transfer or Export it; select Tools>Transfer or Tools>Export

For more information, see the Advance User Guide, pages 71 - 91.

The results are displayed.
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Creating an index

The UCI  Manager enables you to create and maintain your own indices. Each index is
based on a list of constituent series, which you specify as the first step of creating an
index. Once created, an index can be automatically maintained for you, with new
values calculated daily.

This worked example shows you how to create an index list and how to calculate it as a
trial index. For more information about user created indices and what you can do with
them, see the Advance User Guide, pages 34 - 41.

Creating an index list of beverage companies

1Select UCI
Manager from
the Tools menu.

2Select Create new
list. The List
editor is
displayed.

3Click the Series
navigation
button to display
Datastream
Navigator.

You can also
select a local or
user list: click
the List picker
button.

List mnemonic.

List description.
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4Search for your series, see
Selecting a data series, page
15.

Click on the mnemonic to select 5Repeat step 4 until
you have selected all
your series.

Close Navigator.

You can use the
Remove, Clear
selection, and Invert
selection buttons to
amend your list.

6Click the Save
button to save
your list. The
Details for your
list are displayed.
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6

Calculating a trial index of beverage companies

This example calculates a Trial index. A trial index is an experimental or one off
calculation. This is usually calculated within an hour and is not updated by
Datastream. An auto index is calculated automatically, by Datastream, every 24
hours. This is first calculated the day following your initial request and then every 24
hours.

1
Click the Request
calculation button.

The Calculation
request screen is
displayed.

2
Type or select the
Base date and the
Base value. 
The Base date is the
date for the starting
value of the index. 
The Base value is the
starting value for the
index, typically 100 or

3
Type or select the End
date (optional) for trial
indices. 
For auto indices
calculations are made
to the latest date for
which data is available.

4
Click the Submit
request button. 
Your index is sent
for calculation.

Select the type
of Calculation:
Trial or Auto. In
this case select
Trial.

5Select the
Currency for
the index.
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7
While your index is
being calculated, the
status is shown as
Trial Pend. Click the
Refresh button on
the details screen to
check on the status.

8
When your index is
calculated, the
status is shown as
Trial. 
When you are happy
with your index, you
can calculate an
auto index.
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Creating an equity search

Equity search enables you to search the entire global equities database of over 60,000
stocks, or across a region, such as the euro zone, or a single market. You can store your
search to edit and re-run at a later date. You can save the results in a list for analysis in
Datastream Advance or AFO.

For more information about equity search and what you can do with them, see the
Advance User Guide, pages 102 - 121.

Creating an equity search

1Select the
Equity Search
tab. 2Click the New

Search tab.
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3Select France
from the
Country tab.

4Click the Add
button.

5Click the Next
button.
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7Select the
limitations:
over 1000.

9Click the
Industry &
Sector
Mnemonic tab.

6Click the Datatype
navigation button to
search for and select
a datatype.
See Selecting a
datatype, page 26.

8Click the Add
button.
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10Select automobiles
from the Find equities
in 1st industry box. 11Select auto

parts from the
2nd industry
box.

12Click the Add
button

13Click the Sort
Order & Currency
tab.
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14Select euro from the
Currency box.

16Click the
Search Now
button.15Select

Ascending and
Market value.
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17Click the Save
as list button.

18Type the file name
and description for
your search and click
the Finish button.

Click the Upload
button to save your
search on
Datastream.
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Advance lists

Advance provides flexibility for creating lists of series, such as a portfolio, a watch list,
or a set of related indicators. You can analyse the series as a set or individually. Lists
are a convenient way to make report, chart, and data requests using multiple series. You
can create copies of Datastream’s index constituent lists, remove unwanted series,
reorder the list, or merge two lists to create one. The List Wizard steps you through the
process effortlessly. For a worked example, see page 58.

User guide: Advance User Guide, pages 21 - 33.

Online help: Select Help>Contents>Advance facilities>Lists, 
OR
Click the Help button on the list wizard dialog box. 

Tutorial: Select Help>Tutorials>How to use Advance lists

Expressions and functions

Advance’s expression picker gives you access to over 50 standard functions and
expressions, which you can use to form part of your chart, report, or data requests. For
example, find the percentage change in share price over 12 months.

Advance’s expression builder enables you to create and edit your own expressions,
which you can keep and access through the expression picker for future use.

User guide: Advance User Guide, pages, 46 - 58.

Online help: Select Help>Contents>Advance facilities> using expressions and 
functions, 
OR 
Click the Help button on the expression picker, or expression builder
dialog boxes.
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Flexible charts

Flexible chart gives you the freedom and flexibility to create your own tailor-made
chart layouts. Advance provides for comprehensive customisation of all aspects of your
graphs. 

Flexible Chart is particularly good for creating multiple chart layouts with multiple
series using a variety of different chart types and styles. For a worked example, see
page 62.

User guide: Advance User Guide, pages 71 - 91.

Online help: Select Help>Contents>Flexible Chart

Tutorial: Select Help>Tutorials>How to use flexible charts

Projects

Advance Projects enable you to save your analysis and automate  printing and exporting
charts. 

You can schedule projects to update at a future time and to print or export the updated
requests in a range of graphics or spreadsheet formats.

User guide: Advance User Guide, pages 92 - 95.

Online help: Select Help>Contents>Advance facilities> Projects

Tutorial: Select Help>Tutorials>How to use Projects
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Schedule Night Shift

Advance scheduling enables you to refresh your projects at a future time and on a
regular basis. For example, you can refresh your projects overnight giving you access to
updated charts, reports, and data the following morning.

User guide: Advance User Guide, pages 98 - 101.

Online help: Select Help>Contents>Advance facilities>Schedule Night Shift

Tutorial: Select Help>Tutorials>How to use Night Shift

Equity search

Equity search enables you to search the entire global equities database of over 60,000
stocks, or across a region, such as the euro zone, or a single market. You can store your
search to edit and re-run at a later date. You can save the results in a list for analysis in
Datastream Advance or AFO. For a worked example, see page 74.

User guide: Advance User Guide, pages 102 - 121.

Online help: Select Help>Contents>Equity search

Tutorial: Select Help>Tutorials>How to use equity search
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Customising charts and reports

You can customise your charts and reports using properties and annotations. You can
change the text, line, and fill styles, and save your styles in a template for future use.

User guide: Advance User Guide, pages 59 -70.

Online help: Select Help>Contents>Advance facilities>Annotating charts and
reports 

Web browser

The embedded browser links you directly to user support through the Datastream
Research Extranet. It also provides direct integration with internet products and third
party providers: First Call Analyst, and Global Topic.

User guide: Advance User Guide, pages 122 - 131.

Online help: Select Help>Contents>Web browser 
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Favourites

Favourites enabless you to store your chart or report request with its settings, for
example, dates, datatype, currency, etc. You can save them with unique names and
select them from a drop down list.

User guide: Advance User Guide, page 97.

Online help: Select Help>Contents>Advance facilities>Favourites

AFO request table

The request table enables you to manage groups of refreshable requests. You can view
the details of all your requests together. You can schedule the table to be updated at a
future time or overnight. You can select which requests you want to update. 

User guide: Advance for Office - Excel User Guide, pages 30 - 38.

Online help: Select Help>Contents>AFO request table
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User created indices

The UCI  Manager enables you to create and maintain your own indices. Each index is
based on a list of constituent series, which you specify as the first step of creating an
index. Once created, an index can be automatically maintained for you, with new values
calculated daily. For a worked example, see page 70.

User guide: Advance User Guide, page 34 - 41.

Online help: Select Help>Contents>Advance facilities>Favourites

Tutorial: Select Help>Tutorials>How to use user created indices

User created time series

A user time series is a series of values (data) for different points in time created by you
and uploaded for storage on Datastream. The values can be daily, weekly, monthly,
quarterly, or yearly and you can save the series in management groups to help you
organise them. You can use these series in Advance and AFO charts and reports. You
can combine them with Datastream maintained series and use functions and expressions
to manipulate them. An Excel template is used to create and edit your time series. You
can download an existing series to form the basis of a new one.

User guide: Advance User Guide, page 42 - 45.

Online help: Select Help>Contents>Advance facilities>Favourites
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� Getting started - A brief guide to getting started with the basics of Advance
� User guide - A comprehensive guide to Advance and how to use it 
� Reference - A reference guide to the menus, options, and tools 

Further support

Advance has a comprehensive documentation set to support you. This comprises a
complete set of manuals, online help, and interactive tutorials to get you started.

Manuals

A complete set of Advance 4.0 user guides is available from the Help menu, select
online manuals. These are provided as fully bookmarked Adobe Acrobat PDF files. You
can browse, select, read, and print the sections you are interested in.
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A complete set of AFO 4.0 user guides is available from the AFO menu in Excel, Word,
and PowerPoint: select Online Manuals.

� Introduction - An overview of Advance for Office (AFO)
� User guide Excel - A comprehensive guide to using AFO with Excel
� User guide Word - A comprehensive guide to using AFO with Word
� User guide PowerPoint - A comprehensive guide to using AFO with PowerPoint



DATASTREAM ADVANCE VERSION 4.0, ISSUE 1 DATASTREAM ADVANCE VERSION 4.0, ISSUE 1 DATASTREAM ADVANCE VERSION 4.0, ISSUE 1 DATASTREAM ADVANCE VERSION 4.0, ISSUE 1 DATASTREAM ADVANCE VERS

92

ADVANCE GETTING STARTED GUIDE ADVANCE GETTING STARTED GUIDE ADVANCE GETTING STARTED GUIDE ADVANCE GETTING STARTED GUIDE ADVANCE GETTING STARTED GUIDE ADVANCE GETTING STARTED 

Tutorials

Advance has a set of interactive tutorials taking you step by step through the basics of
Advance. Select Tutorials from the Help menu.

1

3 2

Select Tutorials from the Help menu.

The Tutorial screen is displayed.

Select a tutorial.

Click on Menu.
The Menu is displayed.
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Online Help

A comprehensive online help system is available from the Help menu: select Contents.
You can also access context sensitive Help from most of the dialog boxes within
Advance.

1Select Contents from the Help menu.
The Online Help opening screen is
displayed.
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Telephone support

Datastream provides fully resourced Help desks for queries on Advance, data, and
communications problems.

Account management

In addition to the service provided by the Help desk, full advice and support is available
from your Account Manager. 

Datastream Research Extranet support site

The Extranet contains information on new content and functionality, series code updates
and an increasing range of spreadsheets, documents, and presentations showing how
Datastream charts and data can be used in Excel, Word, and PowerPoint.

Training

Datastream provides a range of hands on training workshops designed to give you the
knowledge, practice, and confidence to make full use of Advance. Contact your
Account Manager for complete and up to date information. 

Contact details

For current numbers and addresses, see the Extranet:

http://www.datastream.com/support

http://www.datastream.com/support
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